Double SMS sur Oppo watch free

Bonjour tout le monde,

J’ai la watch free depuis quelques jours. Quand je reçois un sms, il est en double sur la notification de la montre. J’ai essayé de réinstaller l’appli Hey tap Health er redémarrer la montre… Si vous avez des pistes, je suis preneur.

Bonjour,
Je ne possède pas ce modèle donc mon aide peux être limiter.

Néanmoins, n’y a t’il pas une option de notification des messages dans l’application et une autre de notification des notifications ?

Dans ce cas ce doublons pourrait venir de la.

2 « J'aime »

Merci d’avoir pris du temps de répondre en tout cas!
Je n’avais pas exploré cette piste… Je viens de regarder… et je ne trouve rien de ce côté là…
Mais merci encore!

Bon…J’ai un peu avancé… J’ai eu la bonne iddée d’appeler le service client Oppo mais ça ne s’est pas bien passé… Je prends une montre de la marque de mon tél pour éviter des réponses toute faite et malgré tout on me répond « là je peux pas vous aider!! »… Bref

J’ai installé une appli sms lambda et là j’ai bien qu’une seule notif…
Donc c’est bien avec l’appli google message. J’ai testé d’envoyer des messages en désactivant à l’aveuglette des options…mais toujours pareil…

Si vous avez des idées…

Suite des tests…

J’ai essayé sur 2 téléphones différents de marques différentes…et pareil…

Bonjour, j’ai le même souci avec ma montre ducoup j’aimerais bien aussi une solution.

Je suis en ce moment même avec le service client… Ils ne savent pas d’où ça vient. Ce qu’il pourrait être utile c’est que vous les appeliez pour qu’ils puissent voir que le problème n’est pas unique!

Hello @MathieuL ,

Je ne sais pas si cela peut aider, mais j’ai une montre COROS et dans les paramètres de notification sur l’application de la montre j’ai coché uniquement « message texte » et l’application "message " est désactivé. Comme sur les copie d’écran ci-dessous :


Ah… J’ai pas « Message texte »… Pourtant, ça pourrait être une piste…
Message texte est une appli? Message est désactivé mais tu reçois quand même les messages sur ton tél via Google message?
En tout cas merci de m’aider à avancer!

Tu les as eu? Le problème est réglé ?

Hello @MathieuL ,
Non « message texte » n’est pas une application, j’ai bien uniquement « messages » comme application, mais l’application de ma montre me permet de cocher uniquement « message texte » qui doit être une option système je pense.
Et je reçois bien une seul notification pour les SMS.

Bon donc je n’ai pas cette fonction qui apparaît dans le choix des applis…

Désolé mais…"Oh **tain, j’ai trouvé la solution à mon problème…
Il faut désactiver les réponses suggérées de Google Message : vous ouvrez l’appli vous allez sur les 3 petit point verticaux en haut à droite, Paramètres, Suggestions, et là vous désactivez Réponses suggérées.
Et ensuite vous n’avez qu’une seule notif sur la montre!!!

1 « J'aime »