Plus d'appels WiFi depuis la dernière mise à jour de sécurité

Bonjour,
Depuis la dernière mise à jour de sécurité de mon Find X2 Pro, mon téléphone ne me permet plus de passer des appels WiFi (VoWiFi).
Le paramètre est pourtant toujours bien activé, et j’ai d’autres smartphones à domicile qui fonctionnent en appels WiFi.
Suis-je le seul à rencontrer ce problème ? Quelqu’un aurait-il une solution à me proposer ?
Merci d’avance

Bonjour,

Peux-tu préciser la mise à jour? (Voir image ci-dessous)

Bonjour,
Suis en version CPH2025_11_C.73, du 2021.11.01.

Bonjour ,
Si vous désactivez la 4g , cela fonctionne t’il ?
Cela peut venir du fait que le signal 4g est plus fort , et cela désactive les appels wifi .
Bonne journée

Bonjour Leia,
Non, ça ne fonctionne pas non plus. D’ailleurs, je ne capte chez moi ni 3G/4G, ni même réseau téléphonique, d’où le besoin de passer par les appels WiFi.
Merci

1 J'aime

@Prasad0694 Any idea to solve this?

1 J'aime

Avez vous essayer de réinitialiser les paramètres réseau ?

Bonjour Franck,

Quel opérateur utilisez-vous ?

1 J'aime

Bonjour,
@Leia_Oppo , je viens de réinitialiser les paramètres réseaux, mais ça ne change rien, toujours pas d’appels WiFi.
@Prasad0694 , je suis chez Sosh (Orange).
Et tout marchait très bien avant la dernière mise à jour de sécurité. J’avais parfois besoin de redémarrer le téléphone, et la fonctionnalité Appels WiFi revenait.

1 J'aime

Pourriez-vous essayer de vous connecter au wifi avec un point d’accès personnel ?

J’ai essayé à l’instant :

  • connecté au WiFi 5 de ma Box
  • connecté à mon routeur personnel WiFi 6
  • puis connecté à un point d’accès créé sur un autre smartphone

Toujours pas d’appels WiFi… :worried:

@Franck Pouvez-vous m’envoyer un enregistrement d’écran ? svp

Oui, mais de quoi ?
Quelles manipulations, ou quelles écrans voulez-vous voir ?

De mon côté, supputant une régression liée à la dernière mise à jour, je voudrais m’assurer que celle-ci a bien été identifiée, afin qu’elle soit corrigée au plus vite.

@Franck
Y a-t-il des options dans le menu « wifi-call » comme ci-dessous ?

  1. Appels wifi préfére
  2. Appels cellulaire préfére

Bonjour,
L’option peut être désactiver côté opérateur, essayez de les contacter pour votre si cela est le cas .

Bonjour à tous,
Pour tester un éventuel changement côté opérateur, j’ai transféré ma carte SIM dans un autre smartphone, dans lequel j’avais bien les appels Wi-Fi.
Puis retour dans mon Oppo fond X2 pro, et là j’ai à nouveau les appels Wi-Fi :partying_face:.

Est-ce d’avoir manipulé la carte SIM ?
Est-ce l’extinction forcée qui est meilleure que les redémarrages ?

En tous cas merci à tous pour votre support !
Franck