Coloros 12.1 sur Oppo find x3 pro a tué mon téléphone

Bonjour oppo community ;;;alors apres la maj coloros 12.1 sur mon Find x3 pro j perdus le réseau 2g/3g/4g et quand je met ma puce le telephone devient fou il detect la puce et la rejetez et bloque tout les 10 secondes alors je peux rien faire sauf si j’enlève la puce . . Pas d’appel pas de connexion pas de telephone en conclusion Avant sur Coloros 12 il marche parfaitement j’espère que oppo lance une maj le plus tôt possible …;si quelqu’un rencontré se problème et il trouve une solution merci de la partager… ….;Bonne journée a tous

1 « J'aime »

Bonjour,
Peux-tu nous indiquer la version exacte de ta maj.
As-tu essayé une réinitialisation usine?

Bonjour avez vous tout de même la connexion wifi qui fonctionne ?
Pour commencer essayer de réinitialiser les réglages réseau dans paramètres

Bonsoir,
As tu fais le test avec une autre carte sim ?

Hello,

j’ai l’impréssion que la MAJ n’est pas déployer pour tout le monde …

Mais effectivement une réinitialisation des réglages réseau (dans les paramètres) uniquement, serait une bonne chose, comme l’indique Thyssen.

Bonjour c la CPH2173VF-11-C.60. COLOROS 12.1

Bonjours a tous … . Alors j changé plusieurs cartes sim meme j le réinitialiser en moins 3 fois mais toujours la meme chose et quand j’enlève la puce il marche normal
Remarque : la batterie ne tien rien plus 80% de charge apres 4h en veille cbon téléphone éteint … …; ou je peux faire un downgrade de system … ; merci pour votre soutien

Je viens de télécharger cette mise à jour mais je n’ai pas encore installé, t’es commentaires et un autre cas similaire me laisse perplexe pour le coup, j’ose pas trop installer surtout qu’il marche plutôt bien en ce moment. Je ne sais pas si les maj sont téléchargeable quelque part pour faire un downgrad

No no …tant qu’il marche bien ne risquez pas installer cette maj le mien avant avec coloros 12 marche parfaitement mais 12.1 catastrophe :pensive::pensive:

Bonjour, j’ai exactement le même problème! Le téléphone bug trop, réseau mobile ne marche pas, si jejecte la carte sim le telephone est normale…

Pour ma part, j’ai finalement installé cette maj, depuis samedi et pour l’instant :crossed_fingers:, pas de soucis quelconques, réseau Ok, batterie Ok

Oui, le problème vient uniquement de la connexion cellulaire. Au fait, l’avez-vous utilisé VPN pour télécharger la mise à jour ?

Non, je l’ai installé par ma connexion wifi normale (Au maroc)

Et la première MAJ coloros 12 toujours avec le wifi ?

Oui monsieur