Fond d'écran assombri

Bonjour bonsoir la commu !
Je possède le Find X3 Lite depuis peu, il est sous ColorOs 11.
Je souhaite mettre une photo que j’ai prise à Rouen ce weekend en fond d’écran. Or quand je vais dans la galerie et que je choisis de la mettre en fond d’écran, elle est assombrie.
Est-ce normal ?
Merci pour votre aide !
Mandy



Bonjour effectivement j’ai aussi remarqué ça du coup je me suis rendu dans la galerie pour modifier l’éclairage de la photo pour la rendre plus lumineuse afin de la mettre en fond d’écran.

1 J'aime

Cela est tout à fait normale, vous êtes dans le module « paramétrage du fond d’écran ».
Il n’y a que dans cette partie que c’est plus sombre, car il vous est permis de manipuler l’image en la déplaçant ou alors juste en tapotant, afin de simuler l’écran d’accueil avec applications.

Après validation, l’image récupère sa clarté. :+1:t2:

1 J'aime

Hello Crash_Methode,
Malheureusement non, pas chez moi :

:face_with_raised_eyebrow:
C’est incroyable ça ! :thinking:

Bonsoir Jessica_g,

En fouillant dans mes paramètres, et en faisant des tests, j’ai trouvé la solution !

Je pense que vous êtes en mode Sombre par défaut (comme moi).

Je suis allée dans Affichage & Luminosité > Réglage du mode Sombre. Ici, il faut désactiver Régler le fond d’écran en mode Sombre.

Et c’est bon pour moi, enfin des fonds d’écran non retouchées, ça fait plaisir !

J’espère vous avoir aidée :slight_smile:

1 J'aime

Exactement , j’ai fait le même constat :relaxed:

Bonne soirée :pray:

1 J'aime

Bonjour
Oui sur les oppo il y a une fonction supplémentaire sur le mode sombre qui est la gestion des contrastes très très efficace quand vous êtes dans une zone à faible luminosité cela protège très bien les yeux néanmoins cela peut changer les couleurs de votre fond d’écran ou autre photo qui apparaissent à l’écran.
Si vous ne le souhaitez pas il vous suffit de vous rendre dans les paramètres du mode sombre et de désactiver les contraste dynamique.

Bonne journée à vous.

2 J'aime

Bonjour effectivement je viens de vérifier je ne connaissais pas cette option mon fond d’écran est bien plus lumineux maintenant en décochant cette case

2 J'aime