Problème avec Android Auto

Bonjour
Depuis que j’ai mon oppo findx 2pro, je rencontre de gros problèmes avec Android auto.
Dès que l’écran du smartphone s’eteint, ecran de la voiture scintille le GPS se bloque etc .

J’ai parcouru des forums US et il semble que nous soyons nombreux dans ce cas.
Le problème de trouve entre Google et Oppo qui admet rencontrer des problèmes à ce niveau sans pour autant proposer de solutions.
Quelqu’un aurait trouvé une solution de contournement ?

3 J'aime

Hello,

le problème vient d’être résolu pour le OPPO Find X3 Pro, et il est en cours de résolution sur les autres modèles.
Cependant, il y a un contournement en attendant, dans les paramètres du téléphone, du déverrouille le mode développeurs et par la suite dans le mode développeur tu active « maintenir l’écran allumé pendant la charge ». Avec ce contournement tu n’aura plus de problème avec Android Auto, le temps qu’une mise à jour arrive rapidement.

4 J'aime

Merci beaucoup pour ces informations

1 J'aime

Effectivement, j’ai le X3 pro et je viens de découvrir que le soucis était résolu, j’avais utilisé la même technique que toi en attendant

1 J'aime

Oui effectivement c’est bien résolu.

1 J'aime

Merci à tous.
En effet la dernière MAJ a fait des miracles après presque une année d’attente, mais c’est vraiment cool !

1 J'aime

Cool que cela soit aussi résolu pour le X2.

J’ai utilisé Android auto avec mon find x3 neo pour la première fois : aucun souci ! Je pensais que ca ne marcherait pas au contraire waze, Spotify et notification de message. Tout a marché. Je précise que j’ai eu une mise à jour oppo à faire immédiatement après le premier lancement du téléphone (acquis il y a 3 jours)

7 juillet 2021, et toujours aucune mise à jour pour régler ce problème sur Android Auto et Find X2 Pro… Je sais qu’il y a pas mal de soucis avec le passage sur Android 11 (je vois que ce n’est pas mieux du côté de OnePlus) mais, tout de même, plus de 6 mois pour corriger un problème aussi pénible, c’est franchement incompréhensible. Tout comme le silence d’Oppo sur ce point.

Je viens d’avoir un souci au bout de 3h avec Android auto. Impossible de reconnaître le téléphone. Moteur coupé et redémarrage du téléphone, c’est passé en mettant transfert de fichier et pas l’option Android auto.

Bonsoir ,
Oui malheureusement Android Auto rencontre quelques soucis en ce moment et sur de nombreuses gammes .
J’espère que cela se réglera au plus vite

J’ai fini mon trajet sans Android auto… Connexion interrompue systématiquement. C’est un peu la déception mais bon… Ça a marché sans souci la première partie du trajet. Puis à nouveau 30 ou 40 minutes puis 2h sans rien… C’est rageant.

C’est carrément Inadmissible ! Ça va de mieux en mieux au fur et à mesure des mises à jour, mais impardonnable au vu des mois qui passent sans solution…

Je reviendrai à Samsung pour les suivants

Bonsoir ,
Même les Samsung ont eu des problèmes sur Android Auto .
Cela vient d’android 11 , nous espérons tous des améliorations toutes marques confondues .

Avez vous essayez en version filaire ?

Android auto ne fonctionne qu’avec usb sur ma voiture qui n’a que 2 ans

Bonjour,
Essayer de vider le cache de Android auto et si ça ne fonctionne pas d’effacer les données de l’application .

Et dites moi si ça fonctionne :relaxed: merci

Ça ne marche que lorsque le trajet dure pas plus de 2h…au delà, plus d’android auto. Ça ne tient pas dans la durée

C’est un bug connu, la connexion coupe lorsque le téléphone atteint 100% de batterie. L’équipe Android Auto travaille sur ce problème.

Source: Android Auto Known Issues (Updated: 6/29/2021) - Android Auto Community

1 J'aime

Non. Ça coupe de manière aléatoire au delà d’une heure de route. Il suffit de couper le moteur et ça redémarre pour 1h a minima.
Peu importe le niveau de charge du téléphone

Bonjour,

Savez vous comment on utilise Android Auto sans l’utilisation du câble ?

Je possède un X2 pro.

Merci à vous