Probleme FIND X3PRO ANDROID 12

Bonjour à tous, depuis la maj android 12, je rencontre plusieurs problème sur mon find x3 pro.
Quelle déception, de voir mon téléphone avec autant de problème.
Déjà, l’autonomie est catastrophique, lors des appels que je reçois ou que je passes, l’écran frise, et j’entends comme un effet de cliquetis ou la voix est métallique. Je ne sais pus quoi faire. Faut-il le formater en mode usine afin de voir si ces problèmes disparaissent.
Merci de votre aide.
ps : à la différence de certains je n’ai pas de perte de 5g/4g ou de perte de signal wifi.

Bonjour,
J’ai actuellement un find X3 pro aussi depuis 2 semaines maintenant. Pour le moment je n’ai ni le problème de perte de réseau ni celui que tu expose ici.

Es-tu certains que c’est la mise à jour de ton téléphone qui est à l’origine du problème ? Cb de temps as-tu utilisé le téléphone avant la MAJ ? RAS ?

Cela m’intéresse car je ne fait pas les mises à jour sur mon téléphone de peur que cela génère de nouveaux problèmes (notamment la perte de réseau que certains ont avec la version coloros 12.1). Je reste donc le temps que cela se stabilise dans la version actuelle qui a l’air de ne pas me poser de souci (Android 12, coloros 12 version CPH2173_11_C.47).

Merci.

Cordialement,

Bonjour, pour ma part j’ai la version C48. Mais pas la version 12.1

J’ai la même version, et c’est le bordel total… Ça m’agace fortement de ne pas avoir de nouvelles… J’ai beau taguer la team oppo, je n’ai malheureusement pas l’honneur d’avoir une réponse…

J’hésite formater de nouveau le mien. Mais ça m’embête car il faut tout reprendre la configuration derrière

Inutile, je l’ai fait et ça change rien.
À part se compliquer la vie il ne reste plus qu’à attendre que les ingénieurs finissent leur sieste et nous pondes une mise à jour !

1 « J'aime »

Salut ,
As tu une coque ou un verre trempé sur ton téléphone ? L’écran qui frise lors des appels est typique du capteur en haut du téléphone , essaie une chose , dans " paramètres d’appels , option décrocher / raccrocher avec le bouton d’alimentation, tu vois si ça fonctionne avec ça c’est bien quelque chose qui gêne le capteur (peut être aussi des poussières ) .
Pour ce qui de la batterie , avec un snapdragon 888 , écran 3k et 120hz , pas étonnant que tu n’es pas une grosse autonomie ( ce n’est pas l’un des points forts du x3 pro ) mais si tu l’optimise bien , tu peux avoir une meilleure autonomie .
Si tu as besoin n’hésite pas :relaxed:

Bonne soirée

Bonjour, j’ai déjà essayer votre solution. De plus je n’ai pas film protecteur. J’ai laissé celui d’origine qu’il y a sur l’écran.
Si vous avez d’autre solution je suis preneur