Perte de réseaux

Bonjour.
Je me présente tout d’abord : le m’appelle Lili et je suis nouvellement détentrice d’un Oppo FIND X3 PRO depuis 3 mois et c’est la 4ème fois que je l’envoie car dès que je passe mon tel en Wifi, dans les heures voire les jours à suivre je suis obligé de réinitialiser tous réseaux. A priori l’assistance OPPO me dit que ça vient de ma carte sim et qd je joins FREE je n’ai aucun souci sur cette carte. J’ai même changé de tel et je ne rencontre plus le problème. étron à ce prix là, je ne vais pas garder ce tel… Que dois-je faire ?

6 « J'aime »

Bonsoir ,

J’essaie de trouver une réponse à votre problème mais je ne vois pas en quoi la wifi peut interférer avec le réseau 4g … :thinking::thinking:

Pourquoi avez vous besoin de réinitialiser les réseaux ?

1 « J'aime »

Merci pour votre réponse. Je réinitialisé parce que je les perds constamment. Je n’ ai plus plus d internet. Je ne reçois plus mail, SMS… Et le commentaire du technicien au 4eme retour est :

Votre produit est conforme à ttes les spécifications constructeur. Votre pub provient des appli téléchargées. Vérifier votre couverture réseau et votre carte sim.

Voilà en gros ! J en ai marre.

2 « J'aime »

Bonjour,
Êtes vous bien sûr le mode automatique du réseau ?

Autre chose dans certains cas (lors de présence sur des réseaux de mauvaise qualité) l’optimisation de veille peux agir sur les réseaux et créer des défaillances.
Essayez de la désactiver dans les options de batterie.
(Contrairement à ce qui est marqué l’optimisation de veille n’est pas que pour la nuit …)


Bonsoir Bill. J ai tt fait comme vous. Et oui je suis bien sûr le réseau automatique.

Quand il s’agit de réseau , 99,9% de chance que cela vienne de l’opérateur . Vous avez dit que vous avez testé votre carte SIM sur un autre téléphone , avez-vous testé assez longtemps ?

Le téléphone est il à jour ?

C’est la première fois que je rencontre ce cas .

Pouvez vous faire un speedtest en 4g : voici le lien :

Et faire une capture d’écran et nous joindre la photo svp ?

Oui je le ai testé toute 1 semaine. Je vais essayer votre test mais je ne sais pas ce que c est

Peut être que le problème ne s’est pas présenté à ce moment là …

Ce test permet de tester votre débit , et d’après les résultats , votre débit est faible . L’avez vous bien fait en 4g (sans la wifi) car je vois la wifi connectée sur votre capture d’écran ?

Vous pouvez testé deux solutions :

  • changer la carte sim ( pour voir si le problème vient de là )

  • essayer un autre opérateur

Bonjour, votre problème a-t-il été résolu ? J’ai le même avec mon Oppo reno 6. Merci d’avance pour votre réponse.

2 « J'aime »

Bjr. Non tjs pareil. Du coup je suis constamment en non wifi. La m… Le prochain ne sera certainement pas un Oppo.

1 « J'aime »

J’ai le même problème avec mon Oppo Reno 6, je pense que Oppo n’est pas terrible niveau qualité et qu’il faut éviter cette marque. 500e foutu en l’air, belle arnaque ! le reseau n’arrête pas de sauter, prend 15 minutes à revenir, heureusement que je n’ai pas eu d’urgence pour le moment… bref n’achetez pas Oppo.

1 « J'aime »

Bonsoir ,
C’est un problème sur certains Reno 6 , il y aura bientôt une mise à jour corrective .

Bonne soirée

2 « J'aime »

Je comprends votre désarroi , j’ai eu le même souci sur d’autres marques , ce problème a été communiqué à OPPO et il y aura bientôt une mise à jour corrective .
J’ai le reno 6 et je n’ai aucun problème de réseau , mais il s’est avéré que certains avait ce problème , donc une correction est en cours .
Vous pouvez toujours contacter le S.A.V d’oppo .

Ce que je peux vous assurer , c’est que j’ai testé de nombreuses marques de téléphone , nombreux modèles, et Oppo a été un vrai coup de coeur pour moi , c’est le 4ieme téléphone Oppo que j’ai et je n’ai jamais eu de problème de réseau ou autre .

J’espère que votre problème se résoudra très vite .
Bonne soirée

1 « J'aime »

Bonjour, j’ai aussi fait l’acquisition d’un téléphone Oppo Reno 6 il y a quelques semaines, après avoir constaté ces défaillance de stabilité du réseau dans le délai des 14j, la fnac a procédé à un échange à neuf du téléphone. Le nouveau téléphone a exactement les mêmes problèmes. La stabilité du réseau est catastrophique et rend quasiment impossible l’utilisation, l’émission et la réception d’appels ou de messages. Avez-vous un ordre d’idée de la date de publication de se correctif ? Je ne suis pas certain de vouloir attendre plus longtemps… J’ai encore aujourd’hui la possibilité de me faire rembourser et de changer de modèle /marque de téléphone. Merci de votre aide. Cordialement

1 « J'aime »

Bonsoir ,
Je ne sais pas du tout , l’avez vous pris en pack ?
J’ai beaucoup de clients qui ont pris des reno 6 , ce problème a été constaté sur très peu de cas mais existe , j’ai moi même un Reno 6 et aucun soucis , il faut que vous le rallumez pour que ça refonctionne , n’est ce pas ?

J’ai fait remonter l’info , j’attend le correctif aussi . N’hésitez pas à contacter le s.a.v d’oppo .

Bonne soirée

Bonjour, effectivement je l’ai pris en pack. Le fait de l’éteindre et de le rallumer régle le problème quelques heures, mais le problème finit par revenir. Je 'arrive pas à comprendre ce qu’il se passe. Ce qui est certain c’est que le problème vient du téléphone, j’ai essayé plusieurs sim de plusieurs réseaux différents et le problème persiste. Merci de votre retour.

:thinking::thinking: les problèmes que certains clients ici ont eu été aussi sur les packs , je vous conseille de voir avec Fnac et de prendre un téléphone seul , et je ne sais pas si il font encore les -50 % sur les écouteurs , mais il y avait un prix intéressant avec les enco free 2 ( qui sont bien supérieurs aux enco air ) .
Voilà , encore désolée , n’hésitez pas si vous avez besoin

Bonne journée

Bonjour @Leia_Oppo

J’ai exactement le même problème que David1. J’ai acheté un Oppo Reno 6 en septembre, la 4G et le réseau téléphonique sont totalement instables et souvent indisponibles (alors que j’ai bien du réseau en plein milieu de Paris). J’ai commencé par changer ma carte sim, mais rien n’a changé, et après 3 envois en SAV, j’ai reçu un nouveau Reno 6. Mais toujours le même problème ! C’est très très embêtant, je ne sais plus quoi faire et suis très déçue de ce premier achat chez Oppo… Pouvez vous m’indiquer quand est ce que le problème sera résolu ?

1 « J'aime »

Bonjour, Jai un oppo A94 depuis septembre et j’ai le même probleme 3 fois en SAV aujourd’hui on me le change …même probleme j’ai eu deux téléphones de prêt depuis avec lesquels je n’ai eu de soucis ….Je n’ai jamais pu me servir de ce nouveau téléphone c’est dingue!

1 « J'aime »

Bonjour,
Des nouvelles sur cette mise à jour ? Car très embetant et je connais une autre personne qui a aussi le problème.
Il serait bien d’avoir une vision de quand cela sera corrigé et déployé ?
Ou savez-vous si colorOs 12 va résoudre le problème ?
Merci

2 « J'aime »